Say Some Words About This Site


Hello Friends , Knowlegde is Good only if we share it with each other.So i am here to share my knowledge with u people.This site contain all computer related tricks and many more.But try all the tricks at ur own risk , i am not responsible for any damage.

Hope you all Understand the tips and tricks that is mention in this site , if u have any doubt then plz give ur feedback. I try to do my best.

Hope u Enjoy
...

CHAT WINDOW



26 October, 2008

Fix Generic Host For Win32 and Svchost.exe Error


Fix Generic Host For Win32 and Svchost.exe Error




We no longer have to worry about those so-called “Generic Host for Win32 Process” and “svchost.exe” errors that haunt our Windows XP almost daily (If not cured). Below i will explain what are the symptoms of this evil problem and how easily it can be fixed: :)

Symptoms:

* You are surfing the internet or are engaged any type of Internet activity when suddenly all your Network activity goes to hault. You can still see the Internet connected icon in the tray but you cannot surf, browse or do anything.
* You get an error message something like “Generic Host Process for Win32 Services has encountered a problem and needs to close. We are sorry for the inconvenience.”
* Error message reporting about faulting netapi32.dll and svchost.exe.
* You try to disconnect your Internet because of no activity observed but the Internet icon wont disappear.
* You recieve an error message something like “Your PC has recovered from a serious problem” etc.




Solution:

Follow these simple steps and your Windows will be fully cured of this menace :D

Close Port 445:

1. Start Registry Editor (Regedit.exe) by clicking Start menu, and then click the Run icon.
2. In the small box that Opens, type: regedit then click the OK button. The Registry Editor will now have opened.
3. Locate the following key in the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBT\Parameters
In the right-hand side of the window find an option called TransportBindName.
Double click that value, and then delete the default value, thus giving it a blank value.

Close Port 135:

1. Then you must now navigate to the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\OLE
2. You will see there is a String Value called: EnableDCOM
Set the value to: N (it should currently be Y)
3. Close the Registry Editor. Shutdown and Restart your computer.





Regards,
Manan Saini ...

04 August, 2008

Earn Online Money In 3 Steps ...


Earn Online Money in 3 Steps ...


Hey Friends Its Easy Way To Earn Online Money Easy By Just Opening a Website , Yeah So Many People Make 1000$ with this method ....

Follow These 3 Steps To Make Money :-

1. At first open an account on AlertPay. This is the place where you will receive all your money.

What is AlertPay?

AlertPay is a free, secure online account that stores your credit card and bank details, enabling you to pay online quickly and safely. Click the following image to open an account on AlertPay..



2. Now click on the following banner and you will be redirected to the official website of bux.to. Sign up on this site. This site pay their members for surfing ads. When signing up for this sites at the payment option you have to provide your AlertPay email address where you will receive your money. The more you click the more you earn.

Join Now! by clicking this image you got bonus of 0.05$ Hurry !



3. Now At Bux.to, you get paid to click on ads and visit websites. The process is easy! You simply click a link and view a website for 30 seconds to earn money.By Just Opening Websites.

And This Is Done ..

Enjoy Earning Money ....



Regards,
Manan Saini ...

12 June, 2008

Who Used Your Pc In Your Absence...


Who Used Your Pc In Your Absence ...


Who Used Your Pc In Your Absence,what Did He Do? With out any Software :-

Follow these Steps :-

1. start > run >eventvwr.msc



Events are stored in three log files: Application, Security, and System. These logs can be reviewed and archived.
For our purposes we want the System log. Click on "System" in the left-hand column for a list of events.
Look for a date and time when you weren't home and your computer should have been off.



2. Double click on the eg: information and it will show u the detail.

You can also use this log to see how long someone was on the computer. Just look at the time the computer was turned on and off for that day.

Hope u all will like it.



Regards ,

Manan Saini ...

08 June, 2008

Add Your Name In Desktop Context Menu ...


Add Your Name in desktop context menu ...



This tutorial is about adding your name or anything like for example your name, your girl friends name, or your nick name in the top of the desktop context menu.

Like this:- http://img258.imageshack.us/img258/3074/contextmenuzq7.png

Requirments:- resource hacker and windows Xp operating system.

Note:- If you are getting error “Can’t create file…“, that means you have edited and saved the same file in past and there is a backup file which need to be deleted before saving this file again. Go to the folder containing this file and you’ll see a similar file having “_original” in its name. Delete it and try to save the file in resource hacker.

Tutorial begin

1. Open “%windir%\System32\Shell32.dll” file in resource hacker and goto:

Menu -> 215 -> 1033

2. Now add following line:

MENUITEM xyz, 33333, MFT_STRING, MFS_GRAYED | MFS_DEFAULT

* just after the :

215 MENUEX
LANGUAGE LANG_ENGLISH, SUBLANG_ENGLISH_US
{
POPUP “”, 0, MFT_STRING, MFS_ENABLED, 0
{

3. Replace xyz with any string which you want to add but with quotes. e.g.

MENUITEM “!*~.Charly.~*!”, 33333, MFT_STRING, MFS_GRAYED | MFS_DEFAULT

4. Click on “Compile Script” button.

5. Save the file and restart your Windows to see the affects.

BONUS TIP: You can remove “MFS_GRAYED” or “MFS_DEFAULT” or both to have some different look. “MFS_GRAYED” is used to disable the text, if you’ll remove it, your name will look like an enabled item. “MFS_DEFAULT” is used to show the text in Bold, if you’ll remove it, your name will be shown as normal text instead of Bold.


Source :- OUG



Regards,

Manan saini ...

Update Computer Clock Through a Firewall ...


Update Computer Clock Through a Firewall ...



If your computer is a member of a domain, your computer clock is probably synchronized automatically by a network time server. If your computer is not a member of a domain, you can synchronize your computer clock with an Internet time server.

However, the Internet Time service in its default state does not work with Internet Connection Firewall enabled on a dial-up connection in Windows XP.

1. Click Start, point to Connect to, and then click Show all connections.

2. Right-click your dial-up account, and then click Properties.

3. On the Advanced tab, click Settings.

4. Click the Add button, and type Internet Time Service for the description.

Enter 127.0.0.1 for the IP address, and enter 123 for both the External and Internal port numbers, and then make sure that TCP is selected.

5. Click OK three times until the Properties dialog box closes.

If you’re online, a message box tells you that you need to disconnect and reconnect for the settings to take effect. When you double-click the clock on the taskbar, and then click Update Now on the Internet Time tab, your clock will be synchronized with an Internet time server.

Hope U Got It ...



Regards ,

Manan Saini ...

One - Click Shut Down ...

One - Click Shut Down...


If you have Clean Sweep Deluxe, you should disable it before proceeding. Follow these directions to create a one-click shutdown shortcut:

Navigate to your Desktop.
On the Desktop, right-click and go to New, then to Shortcut (in other words, create a new shortcut).
You should now see a pop-up window instructing you to enter a command line path.
Enter one of these as the path: SHUTDOWN -s -t 01

If the C: drive is not your local hard drive, then replace "C" with the correct letter of the hard drive.
Click the "Next" button.
Name the shortcut and click the "Finish" button.
Now whenever you want to shut down, just click on this shortcut and you're done. Also, if you want to make life better and faster, you can right-click the new shortcut you just made, go to Properties, and type in X (or whatever letter) in the Shortcut Key box.


Regards,

Manan Saini ...

16 May, 2008

Make .exe in to .gif ...


Make .exe in to .gif ...




Make .exe in to .gif :)

For This Follow These Steps :-

Simply goto a run prompt and type :

cscript.exe hide.vbs your.gif your.exe

The script merges "your.gif" and "your.exe" to create "your.gif.hta.gif", which correctly displays using the IE browser. If the 'Hide extension for known file types' option is enabled, which is the default setting, the "Save Picture As..." will download "your.gif", it's really "your.gif.hta". (Example: Right-click and Save Homer)

Microsoft described an HTA as running much like an .exe file.

Hope You Understand...



Regards,

Manan Saini ...

Saving Flash files from Firefox And In IE ...

Saving Flash files from Firefox And In IE ...


1. Saving Flash files from Firefox


Follow These Steps :-

a. Click Tools - Page Info
b. Click the Media Tab on the Page Info Windows
c. The media tab has a complete list (with preview) of Images, CSS Files and Shockwave Flash files that were downloaded by the Firefox browser while rendering (loading) the page.
d. Scroll down the list and locate the swf file.
e. Click the "Save As" button. Select some directory on your hard drive and save the file (No need for a third-party plug-in)



2. How to save flash in IE browser :-


Follow these Steps :-

a. Click Tools - Internet Options
b. In the General Tab, click the Settings button available in the Temporary Internet Files group.
c. Click View Files to open your Temporary Internet Files folder. Depending upon your IE settings, the Temp. folder can contain tens of thousands of files.
d. Click View - Details. Now click View - Arrange Icons By - Internet Address. Depending upon the webpage, there could one or more Flash files (Shockwave Flash Object) under the Inernet Address.
e. Once you find the right flash file, right-click and choose Copy. Then paste the swf file in any other directory. Be sure to
keep the page and IE open to avoid purging of the cache file.

For newbies, I suggest the following approaches:

1. Get a download accelerator like Flashget and tell it to automatically download the shockwave extention (*.swf)
2. Or download a free IE plug-in for saving flash files.

3. How to save Flash files from Opera browser
Just like IE, Opera stores the flash files in the browser cache.



Regards,

Manan Saini...

04 March, 2008

HTML Frames And Tables (Tutorial 5 ) ...

HTML Frames And Tables (Tutorial 5 ) ...

HTML Frames




With frames, you can display more than one Web page in the same browser window.

_____________________________________________________________________________________


Frames



With frames, you can display more than one HTML document in the same browser window. Each HTML document is called a frame, and each frame is independent of the others.

The disadvantages of using frames are:

* The web developer must keep track of more HTML documents
* It is difficult to print the entire page



_____________________________________________________________________________________

The Frameset Tag


* The <frameset> tag defines how to divide the window into frames
* Each frameset defines a set of rows or columns
* The values of the rows/columns indicate the amount of screen area each row/column will occupy



_____________________________________________________________________________________



The Frame Tag


* The tag defines what HTML document to put into each frame

In the example below we have a frameset with two columns. The first column is set to 25% of the width of the browser window. The second column is set to 75% of the width of the browser window. The HTML document "frame_a.htm" is put into the first column, and the HTML document "frame_b.htm" is put into the second column:






<frameset cols="25%,75%">

<frame src="frame_a.htm">

<frame src="frame_b.htm">

</frameset>




Note: The frameset column size value can also be set in pixels (cols="200,500"), and one of the columns can be set to use the remaining space (cols="25%,*").


_____________________________________________________________________________________



Basic Notes - Useful Tips

If a frame has visible borders, the user can resize it by dragging the border. To prevent a user from doing this, you can add nore to the tag.

Add the <noframes> tag for browsers that do not support frames.

Important: You cannot use the <body></body> tags together with the <frameset></frameset> tags! However, if you add a <noframes> tag containing some text for browsers that do not support frames, you will have to enclose the text in <body></body> tags! See how it is done in the first example below.

_____________________________________________________________________________________


Frame Tags




TagDescription
<frameset> Defines a set of frames
<frame> Defines a sub window (a frame)
<noframes>Defines a noframe section for browsers that do not handle frames
<iframe>Defines an inline sub window (frame)



_____________________________________________________________________________________



HTML Tables


With HTML you can create tables.


_____________________________________________________________________________________


Tables


Tables are defined with the <table> tag. A table is divided into rows (with the <tr> tag), and each row is divided into data cells (with the <td> tag). The letters td stands for "table data," which is the content of a data cell. A data cell can contain text, images, lists, paragraphs, forms, horizontal rules, tables, etc.






<table border="1">
<tr>
<td>row 1, cell 1</td>
<td>row 1, cell 2</td>

</tr>
<tr>
<td>row 2, cell 1</td>
<td>row 2, cell 2</td>
</tr>
</table>


How it looks in a browser:

row 1, cell 1row 1, cell 2
row 2, cell 1row 2, cell 2


_____________________________________________________________________________________



Tables and the Border Attribute

If you do not specify a border attribute the table will be displayed without any borders. Sometimes this can be useful, but most of the time, you want the borders to show.

To display a table with borders, you will have to use
the border attribute:


<table border="1">

<tr>
<td>Row 1, cell 1</td>
<td>Row 1, cell 2</td>
</tr>
</table>


_____________________________________________________________________________________


Headings in a Table



Headings in a table are defined with the <th> tag.





<table border="1">

<tr>
<th>Heading</th>
<th>Another Heading</th>
</tr>
<tr>
<td>row 1, cell 1</td>

<td>row 1, cell 2</td>
</tr>
<tr>
<td>row 2, cell 1</td>
<td>row 2, cell 2</td>
</tr>

</table>


How it looks in a browser:



HeadingAnother Heading
row 1, cell 1row 1, cell 2
row 2, cell 1row 2, cell 2


_____________________________________________________________________________________



Empty Cells in a Table



Table cells with no content are not displayed very well in most browsers.





<table border="1">
<tr>
<td>row 1, cell 1</td>
<td>row 1, cell 2</td>

</tr>
<tr>
<td>row 2, cell 1</td>
<td></td>
</tr>
</table>


How it looks in a browser:



row 1, cell 1row 1, cell 2
row 2, cell 1



Note that the borders around the empty table cell are missing (NB! Mozilla Firefox displays the border).

To avoid this, add a non-breaking space ( ) to empty data cells, to make the borders visible:


<table border="1">
<tr>

<td>row 1, cell 1</td>
<td>row 1, cell 2</td>
</tr>
<tr>
<td>row 2, cell 1</td>
<td>&nbsp;</td>

</tr>
</table>


How it looks in a browser:



row 1, cell 1row 1, cell 2
row 2, cell 1



_____________________________________________________________________________________


Table Tags




TagDescription
<table>Defines a table
<th>Defines a table header
<tr>Defines a table row
<td>Defines a table cell
<caption>Defines a table caption
<colgroup>Defines groups of table columns
<col>Defines the attribute values for one or more columns in a table
<thead>Defines a table head
<tbody>Defines a table body
<tfoot>Defines a table footer





Regards:-

Manan Saini.


29 February, 2008

HTML Character Entities And Links (Tutorial 4 ) ...

HTML Character Entities And Links (Tutorial 4 ) ...



HTML Character Entities



Some characters like the < character, have a special meaning in HTML, and therefore cannot be used in the text.

To display a less than sign (<) in HTML, we have to use a character entity.



_____________________________________________________________________________


Character Entities


Some characters have a special meaning in HTML, like the less than sign (<) that defines the start of an HTML tag. If we want the browser to actually display these characters we must insert character entities in the HTML source. A character entity has three parts: an ampersand (&), an entity name or a # and an entity number, and finally a semicolon (;). To display a less than sign in an HTML document we must write: < or < >


_____________________________________________________________________________


Non-breaking Space


The most common character entity in HTML is the non-breaking space.

Normally HTML will truncate spaces in your text. If you write 10 spaces in your text HTML will remove 9 of them. To add spaces to your text, use the character entity.


_____________________________________________________________________________

The Most Common Character Entities:


ResultDescriptionEntity NameEntity Number

non-breaking space&nbsp;&#160;
<less than&lt;&#60;
>greater than&gt;&#62;
&ampersand&amp;&#38;
"quotation mark&quot;&#34;
'apostrophe &apos; (does not work in IE)&#39;




Some Other Commonly Used Character Entities:


ResultDescriptionEntity NameEntity Number
¢cent&cent;&#162;
£pound&pound;&#163;
¥yen&yen;&#165;
€euro&euro;&#8364;
§section&sect;&#167;
©copyright&copy;&#169;
®registered trademark&reg;&#174;
×multiplication&times;&#215;
÷division&divide;&#247;



HTML Links



HTML uses a hyperlink to link to another document on the Web.

_____________________________________________________________________


The Anchor Tag and the Href Attribute


HTML uses the <a> (anchor) tag to create a link to another document.

An anchor can point to any resource on the Web: an HTML page, an image, a sound file, a movie, etc.

The syntax of creating an anchor:



<a href="url">Text to be displayed</a>



The <a> tag is used to create
an anchor to link from, the href attribute is used to address the document
to link to, and the words between the open and close of the anchor tag will be displayed as a hyperlink.




This anchor defines a link to Knowledgerush:



<a href="http://http://knowledgerush.blogspot.com/">Visit Knowledgerush!</a>



The Target Attribute

With the target attribute, you can define where the linked document will be opened.


The line below will open the document in a new browser window:

<a href="http://knowledgerush.blogspot.com/"
target="_blank">Visit knowledgerush !</a>



__________________________________________________________________________________


The Anchor Tag and the Name Attribute



The name attribute is used to create a named anchor. When using named anchors we can create links that can jump directly into a specific section on a page, instead of letting the user scroll around to find what he/she is looking for.

Below is the syntax of a named anchor:



<a name="label">Text to be displayed</a>






The name attribute is used to create a named anchor. The name of the anchor
can be any text you care to use.

The line below defines a named anchor:



<a name="tips">Useful Tips Section</a>





You should notice that a named anchor is not displayed in a special way.

To link directly to the "tips" section, add a # sign and the name of the anchor to the end of
a
URL, like this:



<a href="http://knowledgerush.blogspot.com/html_links.asp#tips">
Jump to the Useful Tips Section</a>






A hyperlink to the Useful Tips Section from WITHIN the file "html_links.asp"
will look like this:



<a href="#tips"> Jump to the Useful Tips Section</a>









Regards:-

Manan Saini.





25 February, 2008

HTML Basic Tags (Tutorial 3)...

HTML Basic Tags (Tutorial 3)...

Basic HTML Tags



The most important tags in HTML are tags that define headings, paragraphs and line breaks.

_______________________________________________________________________________


► Headings

Headings are defined with the <h1> to <h6> tags. <h1> defines the largest heading. <h6> defines the smallest heading.



<h1>This is a heading</h1>
<h2>This is a heading</h2>
<h3>This is a heading<h3>
<h4>This is a heading</h4>
<h5>This is a heading</h5>
<h6>This is a heading</h5>



HTML automatically adds an extra blank line before and after a heading.

_______________________________________________________________________________


► Paragraphs



Paragraphs are defined with the <p> tag.




<p>This is a paragraph</p>
<p>This is another paragraph</p>



HTML automatically adds an extra blank line before and after a paragraph.

_______________________________________________________________________________


► Don't Forget the Closing Tag



You might have noticed that paragraphs can be written without end tags :





<p>This is a paragraph
<p>This is another paragraph




The example above will work in most browsers, but don't rely on it. Future version of HTML will not allow you to skip ANY end tags.

Closing all HTML elements with an end tag is a future proof way of writing HTML. It also makes the code easier to understand (read and browse) when you to mark both where an element starts and where it ends.

_______________________________________________________________________________


► Line Breaks



The <p> tag is used when you want to break a line, but don't want to start a new paragraph. The tag forces a line break wherever you place it.






<p>This <br> is a para <br> graph with line breaks</p>





The <br> tag is an empty tag. It has no end tag like </br>, since a closing tag doesn't make any sense.

_______________________________________________________________________________


► <br> or <br/>


More and more often you will see the <br> tag written like this: <br/>

Because the <br> tag has no end tag (or closing tag), it breaks one of the rules for future HTML (the XML based XHTML), namely that all elements must be closed.

Writing it like <br/> is a future proof way of closing (or ending) the tag inside the opening tag, accepted by both HTML and XML.

_______________________________________________________________________________



► Comments in HTML


The comment tag is used to insert a comment in the HTML source code. A comment will be ignored by the browser. You can use comments to explain your code, which can help you when you edit the source code at a later date.






<!-- This is a comment -->




Note that you need an exclamation point after the opening bracket, but not before the closing bracket.


_______________________________________________________________________________

► Basic HTML Tags

If you lookup the basic HTML tags in the reference below, you will see that the reference contains additional information about tag attributes.

You will learn more about HTML tag attributes in the next chapter of this tutorial.

TagDescription
<html>Defines an HTML document
<body> Defines the document's body
<h1> to <h6> Defines header 1 to header 6
<p>Defines a paragraph
<br> Inserts a single line break
<hr> Defines a horizontal rule
<!-->Defines a comment





Text Formatting Tags



TagDescription
<b>Defines bold text
<big>Defines big text
<em>Defines emphasized text
<i>Defines italic text
<small>Defines small text
<strong>Defines strong text
<sub>Defines subscripted text
<sup>Defines superscripted text
<ins>Defines inserted text
<del>Defines deleted text
<s>Deprecated. Use <del> instead
<strike>Deprecated. Use <del> instead
<u>Deprecated. Use styles instead




"Computer Output" Tags


TagDescription
<code>Defines computer code text
<kbd>Defines keyboard text
<samp>Defines sample computer code
<tt>Defines teletype text
<var>Defines a variable
<pre>Defines preformatted text
<listing>Deprecated. Use <pre> instead
<plaintext>Deprecated. Use <pre> instead
<xmp>Deprecated. Use <pre> instead


Citations, Quotations, and Definition Tags


TagDescription
<abbr>Defines an abbreviation
<acronym>Defines an acronym
<address>Defines an address element
<bdo>Defines the text direction
<blockquote> Defines a long quotation
<q>Defines a short quotation
<cite>Defines a citation
<dfn>Defines a definition term





Regards:-

Manan Saini.

HTML Elements (Tutorial 2)...

HTML Elements (Tutorial 2)...



HTML Elements



HTML documents are text files made up of HTML elements.

HTML elements are defined using HTML tags.

______________________________________________________________________

► HTML Tags :-


* HTML tags are used to mark-up HTML elements
* HTML tags are surrounded by the two characters < and >
* The surrounding characters are called angle brackets
* HTML tags normally come in pairs like <b> and </b>
* The first tag in a pair is the start tag, the second tag is the end tag
* The text between the start and end tags is the element content
* HTML tags are not case sensitive, <b> means the same as <B>


______________________________________________________________________



► HTML Elements :-

Remember the HTML example from the previous page:-




<html>
<head>
<title> of page</title>
</head>
<body>
This is my first homepage. <b>This text is bold</b>
</body>
</html>




This is an HTML element:-





<b>This text is bold</b>




✓ The HTML element starts with a start tag: <b>
✓ The content of the HTML element is: This text is bold
✓ The HTML element ends with an end tag: </b>

The purpose of the <b> tag is to define an HTML element that should be displayed as bold.


This is also an HTML element:-





<body>
This is my first homepage. <b>This text is bold</b>
</body>



This HTML element starts with the start tag , and ends with the end tag .

The purpose of the tag is to define the HTML element that contains the body of the HTML document.

______________________________________________________________________


► Why do We Use Lowercase Tags ?

We have just said that HTML tags are not case sensitive: means the same as . If you surf the Web, you will notice that plenty of web sites use uppercase HTML tags in their source code. We always use lowercase tags. Why?

If you want to follow the latest web standards, you should always use lowercase tags. The World Wide Web Consortium (W3C) recommends lowercase tags in their HTML 4 recommendation, and XHTML (the next generation HTML) demands lowercase tags.



Regards:-

Manan Saini.




HTML Introduction (Tutorial 1)...

HTML Introduction (Tutorial 1)...



In this HTML tutorial you will learn how to use HTML to create your own Web site.

HTML is very easy to learn !

I haved Covered all the things even ur most questions answers are found in my explanations. I have also include FAQ's for u easy .

understanding.

You will enjoy it!

______________________________________________________________________


► Introduction:-

What is an HTML File?

* HTML stands for Hyper Text Markup Language.
* An HTML file is a text file containing small markup tags.
* The markup tags tell the Web browser how to display the page.
* An HTML file must have an htm or html file extension.
* An HTML file can be created using a simple text editor.


______________________________________________________________________



► HTML Requirements :-

1. If you are running Windows, start Notepad.

2. If you are on a Mac, start SimpleText.

3. In OSX start TextEdit and change the following preferences: Open the "Format" menu and select "Plain text" instead of "Rich text".

Then open the "Preferences" window under the "Text Edit" menu and select "Ignore rich text commands in HTML files". Your HTML

code will probably not work if you do not change the preferences above!



NOTE :-- For Easy Just make a seprate folder for it in ur hard drive . So that u can acess it easily.

______________________________________________________________________


► How to save file :-

U can save ur file with two extensions HTM or HTML Extension.

When you save an HTML file, you can use either the .htm or the .html extension. With newer software we think it will be perfectly safe

to use .html.

eg:- File Name.html or File Name.htm


______________________________________________________________________


► Mostly Tags Used in Html :-

1. <html>and </html>
2. <head> and </head>
3. <title> and </title>
4. <body> and</body>
5. <b> and </b>
6. <i> and </i>
6. <u> and </u>


______________________________________________________________________


► Lets Start Tutorial :-

Type the following text In the Notepad :-




<html>
<head>
<title>Title of page</title>
</head>
<body>
This is my first homepage. <b>This text is bold</b>
</body>
</html>





Save the file as "mypage.htm" , or "mypage.html"


______________________________________________________________________


► Example Explained :-

✓ The first tag in your HTML document is <html>. This tag tells your browser that this is the start of an HTML document. The last tag in your document is </html>. This tag tells your browser that this is the end of the HTML document.

✓ The text between the <head> tag and </head> the tag is header information. Header information is not displayed in the browser window.

✓ The text between the <title> tags is the title of your document. The title is displayed in your browser's caption.

✓ The text between the <body> tags is the text that will be displayed in your browser.

✓ The text between the <b> and </b> tags will be displayed in a bold font.


______________________________________________________________________


► How to open the output file :-


Start your Internet browser. and follow these steps to see ur html code output:-

1. Select "Open" (or "Open Page") in the File menu of your browser.

2. A dialog box will appear. Select "Browse" (or "Choose File")

3. Locate the HTML file you just created - "mypage.htm" - select it and click "Open".

4. Now you should see an address in the dialog box, for example "C:\MyDocuments\mypage.htm". Click OK, and the browser will

display the page.

or you can just double click on the file where you save.


______________________________________________________________________


► Frequently Asked Questions :-


Ques: After I have edited an HTML file, I cannot view the result in my browser. Why?
Ans: Make sure that you have saved the file with a proper name and extension like "c:\mypage.htm". Also make sure that you use the same name when you open the file in your browser.

Ques: I have edited an HTML file, but the changes don't show in the browser. Why?
Ans: A browser caches pages so it doesn't have to read the same page twice. When you have modified a page, the browser doesn't know that. Use the browser's refresh/reload button to force the browser to reload the page.

Ques: What browser should I use?
Ans: You can do all the training with all of the well-known browsers, like Internet Explorer, Firefox, Netscape, or Opera. However, some of the examples in our advanced classes require the latest versions of the browsers.

Ques: Does my computer have to run Windows? What about a Mac?
Ans: You can do all your training on a non-Windows computer like a Mac.


______________________________________________________________________


I Think This Is Enough For First Tutorial .. :)


Reagrds :-

Manan Saini.

23 February, 2008

Multiple Log In On Yahoo Messenger ...

Multiple Log In On Yahoo Messenger ...



There are two methods to multiple log in on yahoo :-


Method 1:-

Registry Editing :-
-----------------

If you prefer to edit and change the registry setting yourself manually, simply launch the registry editor :-

Follow these steps:-

Step1:- Open your registry (press win+r and type regedit , hit enter )

Step2:- Goto >> HKEY_CURRENT_USER\Software\yahoo\pager\Test

Then, on the right pane, right click on the registry editor and select “New”, then create a new DWORD registry value. Name the new registry key as Plural, and assign it the value of 1 (decimal). If some case, the value of 2 should also works. To disable or disallow multiple instance of Yahoo Messengers, simply change and set the “Plural” registry key’s value to 0, or delete the “Plural” key.


===============================================================



Method 2:-

Download Registry File :-
-----------------------

Just download the file and run , no need to do anything :-


File Not Uploaded .. Waiting..

Sorry For inconvience...



Hope u understand.

Enjoy..!!!



Regards :-

Manan Saini.

14 February, 2008

Block The Drives ...

Block The Drives ...


This restriction prevents users from using My Computer or Explorer to access the content of selected drives. Also, They cannot use .

Run, Map Network Drive, or the Dir command to view the directories on these drives.

Step1:- Open your registry (press win+r and type regedit , hit enter )



Step2:- goto >>

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer



Step3:- And find or create the DWORD "NoViewDrives" there by right clicking on explorer -> NEW -> DWORD value .


The "NoViewOnDrive" value uses a 32-bit bitmask to define local and network drive access for each logical drive in the computer. The lower 26 bits of the 32-bit word correspond to drive letters A through Z. Drives are visible when set to 0 and hidden when set to 1.

If your not happy working in Hex, add these decimal numbers to hide the drive(s):

A: 1, B: 2, C: 4, D: 8, E: 16, F: 32, G: 64, H: 128, I: 256, J: 512, K: 1024, L: 2048, M: 4096, N: 8192, O: 16384, P: 32768, Q: 65536, R: 131072, S: 262144, T: 524288, U: 1048576, V: 2097152, W: 4194304, X: 8388608, Y: 16777216, Z: 33554432, ALL: 67108863

For example to hide drive A and drive D, you would add 1 (A) + 8 (D) which means the value should be set to "9".

To disable all the drives set the value to "67108863".

Restart Windows for the change to take effect.


Hope U Understand...

Enjoy..!!



Regards:-

Manan Saini.

Change The DOS Background Colour...

Change The DOS Background Colour...



The value Default Color controls the foreground and background colors used in command prompt windows.

It has a default value of 0, for standard white text on a black background.CHANGING DOS BACKGROUND.

Follow These Steps :-

Step1:- Open your registry (press win+r and type regedit , hit enter )

Step2:- Go to >> HKEY_CURRENT_USER\Software\Microsoft\Command Processor

Step3:- U will find "DefaultColor"

Step4:- Color attributes are specified by TWO hex digits .You can replace it's value with a two-digit hexadecimal number, in which the first digit selects a background color and the second a foreground color.

Step5:- The Hexadecimal Value Color Codes are Given Below :-



0 = Black
1 = Blue
2 = Green
3 = Aqua
4 = Red
5 = Purple
6 = Yellow
7 = White



8 = Gray
9 = Light Blue
A = Light Green
B = Light Aqua
C = Light Red
D = Light Purple
E = Light Yellow
F = Bright White





Lets Take An Example:-

A value of F0, For Example:- Would give black text on a white background, and 1E would yield yellow text on a blue background.The

change should take effect the next time you open a console window.

If no argument is given, this command restores the color to what it was when CMD.EXE started. This value either comes from the

current console window, the /T command line switch or from the DefaultColor registry value.

The COLOR command sets ERRORLEVEL to 1 if an attempt is made to execute the COLOR command with a foreground and Background color that are the same.



Regards:-

Manan Saini.

12 February, 2008

Yahoo Messenger 8 :Remove ADS ...

Yahoo Messenger 8 :Remove ADS ...


Follow These Steps:-

1. Start : Run => Regedit

2. Now in REGEDIT!!

3. GOTO HKEY_CURRENT_USER/Software/Yahoo/Pager/yurl

4. On Right hand side now!!

5. find : Chat Adurl

6. Delete this String!!

7. Add new String : New Value #1 :: Rename it to : Chat Adurl


===================================================================================


(Setp : 2):-
==========

1. Find : Messenger Ad

2. Right click : Modifyo

3. Remove the VALUE DATA :: full http:// link from it!!

4. and click OK!!

==================================================================================


FIND : Webcam Upload Ad , Webcam Viewer Ad

And d the same steps as done in STEP 2.

Hope U understand....

Enjoy....



Regards :-

Manan Saini.

04 February, 2008

New Hidden Emoticons on Yahoo...

All Hidden Emoticons on Yahoo...






Here Are Give All New Emoticions :-


Just copy the code written before "<-------->" and paste in yahoo messenger and press Enter...




Code <--------->Name



:o3 <---------> puppy dog eyes - New!

:-?? <---------> I don't know - New!

%-( <---------> not listening

:@) <---------> pig

3:-O <---------> cow

:(|) <---------> monkey

~:> <---------> chicken

@};- <---------> rose

%%- <---------> good luck

**== <---------> flag

(~~) <---------> pumpkin

~O) <---------> coffee

*-:) <---------> idea

8-X <---------> skull

=:) <---------> bug

>-) <---------> alien

:-L <---------> frustrated

[-O< <---------> peace sign

[-X <---------> shame on you

\:D/ <---------> dancing

>:/ <---------> bring it on

;)) <---------> hee hee

:-@ <---------> chatterbox

^:)^ <---------> not worthy

:-j <---------> oh go on

(*) <---------> star

o-> <---------> hiro

o=> <---------> billy

o-+ <---------> april

(%) <---------> yin yang





Reinstall Windows Task Manager...

Reinstall Windows Task Manager...


If Your task Manager deleted then follow these steps to reinstall...

1. Goto Start and then Run, {or windows + run}And type the following command:%systemroot%\inf {generally C:\WINDOWS\inf}

2. Click OK to open the INF folder.

3. Locate the file mstask.inf

4. Right-click the file, and then click Install.This will reinstall the files that Search needs to proceed normally.

5. You will be asked to place your windows XP cd rom in the drive.keep the cd and its over !!




Regards:-

Manan Saini.

Write Your Name At The Time's Place ...

Write Your Name At The Time's Place ...


Follow These Steps:-


Add your name to the right bottom corner of your computer window :-

For Microsoft Windows XP.

1. Go to:--> Start ---> Control Panel ---> Regional and Language Options.

2. Click the Customize button.

3. Select Time tag.

4. Highlight AM and type the name you want to display .

5. Repeat with PM.clicK apply and than ok..


Enjoy ...!!



Regards:-

Manan Saini.